Unityシェーダー「StdLib.hlsl」の場所

Unity2018までは以下のように書いていて問題なかったが、
#include "PostProcessing/Shaders/StdLib.hlsl"
Unity2019からはエラーが出るようになった。 以下の場所に移動になったようだ。
Library\PackageCache\com.unity.postprocessing@2.1.4\PostProcessing\Shaders
Unity2019では引用するときは以下のように書けばエラーが消えた。
#include "Packages/com.unity.postprocessing/PostProcessing/Shaders/StdLib.hlsl"

コメントを残す

メールアドレスが公開されることはありません。 * が付いている欄は必須項目です